[Logo] JCVSForum - Community Support For JCVS Users and Developers
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Problems with addNewFile command (and feedback on other comm  XML
Forum Index » JCVS Developers
Author Message
angus70



Joined: 08/09/2004 04:30:30
Messages: 13
Offline

Hi Tim,

I need your help again...

I have suceeded in using your example of log, checkout, and update commands. It works well without the


I still don't understand my mistake but, it doesn't matter, it works !!!

I have now a problem with the addNewFile command.
I follow your example with some little modifications.
I suppose that I have not defined correctly the entry for the new file?
In my working directory (localDirectory) I checked out the correct tree (offline/Database/Bookkeeping/AMI/TestTagCollector/).
Following the check out, I want to add in the repository, a new file "test.txt" that I put under TestTagCollector/ in my local directory.
Note that :

rootDirectory="/local/reps/atlas";//the repository root
localDirectory = "C:/Documents and Settings/fabian/Mes documents/testJCVS/test";



Here is my code:



But to my great disapointement it does'nt work. I obtain :



another time, could you help me ?

Cheers

Fabian

This message was edited 4 times. Last update was at 01/03/2005 12:57:50

[Email]
angus70



Joined: 08/09/2004 04:30:30
Messages: 13
Offline

Hi Tim,

I answer to myself . I finally found what was wrong in my code! It seems to be the :



which should be



there is a "X" that is an error to my mind...

With that, my (your...) code seems to works perfectly.
I am just waiting know to be granted for adding file on my working CVS repository, to be sure.

Cheers

Fabian

This message was edited 1 time. Last update was at 01/03/2005 14:10:13

[Email]
time


[Avatar]

Joined: 05/06/2004 18:09:23
Messages: 367
Location: Bangkok
Offline

I am so glad you found that, as I am not sure I would have seen it right away....
[Email] [WWW]
 
Forum Index » JCVS Developers
Go to:   
Powered by JForum 2.1.9 © JForum Team